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1. Opening a new library on a Macintosh (Mac)
•

Click on the Finder icon in the bottom left hand corner – go to applications and find
the Endnote folder. Open the folder and double click on the Endnote icon.

•

Click on ‘File>New.’ In EndNote menu

•

Give the library a name and save it to Documents or your prefered place

•

Open the Safari/Chrome browser for the rest of the session.

2. Direct export of references into EndNote using Web of Science and
Proquest
Direct export from Web of Science

•
•
•
•
•
•
•
•
•
•

Go to the Library homepage - www.manchester.ac.uk/library
Choose the ‘Search Resources’ Tab in the page ribbon
Select ‘Search Databases’, select ‘W’ and click on the web of Science link Under
‘Find online’ select Web of Science
For off campus access login to the service using your University credentials
Leave database default ‘Web of Science™ Core Collection’
Run a keyword search on a topic of your choice example given oil spill*
Mark a few records to save and click on Export… tab and choose EndNote
Desktop.
Select what level of detail you want to export (Author, Title, Source, Abstract
etc…) and click Export
On Mac it may ask you to access your downloads folder, select Allow.
Now go to your Downloads and double click on the file you have just
downloaded, it should be called ‘savedrecs.ciw’ or reorder files by date to find
the latest downloaded.

Note: the records will be automatically added to your All References folder and will
also be listed in the Imported References folder.
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Direct export from Proquest:

•
•
•
•
•
•

Go to the Library homepage - www.manchester.ac.uk/library
Choose the ‘Search Resources’ Tab
Select ‘Search Databases’, then find ProQuest under ‘P’ and ProQuest under
‘Find online’
Run a keyword search on a topic
Select a few records to export
Select the elipsis icon:

•
•
•
•

Choose the option for:
‘RIS (EndNote, Citavi, etc.)’
To complete the export select
.
On Mac it may ask you to access your downloads folder, select Allow.
Now go to your Downloads and double click on the file you have just
downloaded, it should be called ‘ProQuestDocuments-[Date].ris’ or reorder files
by date to find the latest downloaded.

•

Direct
export
from Library Search and
Go to3.Google
Scholar
- http://scholar.google.co.uk/

Google Scholar

Library Search
Go to the Library homepage: http://www.manchester.ac.uk/library

•

Perform a search

•

To add multiple items use the drawing pin icon

•

Once completed click on the large drawing pin icon
a’Go to my favourites’
Select the records from your list and select the elipsis
options” icon

•
•
•

to ‘add this item’
at the top of the page
“Show actions

You can then see a list of actions, select the
and select download (there
is no need to change the encoding)
Double click on the downloaded file (Primo_RIS_Export.ris) to export into
EndNote.

Google Scholar
Before you carry out a search you need to change the Google Scholar settings by
following these instructions.
•

Click on the

•

Choose the

icon on the left hand side.
option.

3

Specialist library support

•
•
•

Scroll down to the Bibliography Manager options
Click on Show links to import citations into and change the drop-down
option from ‘BibTex’ to ‘EndNote’
Click Save

When you return to your Google Scholar and carry out a search you will see the
Import into EndNote link under each result.
Click on the Import into EndNote to save to your Downloads and click on the
downloaded file as in previous examples (scholar.enw).
Note: If you have a google account you can save multiple results to your ‘My library’
and export references en masse.

4. Manually adding a record to your EndNote library

•
•

In your EndNote library, click the New Reference icon
or select
References > New Reference or [cmd+N]
‘Journal Article’ is set as default in the dropdown menu options; enter the
details of the following article:

Note: if there are multiple authors, you should add each one on a separate line as
above. Institutional authors such as government departments, NGOs and companies
should be entered with a comma at the end of their name e.g. Department of Work
and Pensions,

Author:

Hookway, N
Jones, R

Year:

2008

Title:

‘Entering the blogosphere': some strategies for using blogs in social
research.
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Journal:

Qualitative Research

Volume:

8

Issue:

1

Pages:

91-113

To save the record, click the red ‘dot’

at the top left of the screen to close the

reference window you will be asked to save changes to the record select save.

5. Removing duplicates
It is essential to only have unique refernces in your Library, Endnote can help you
accomplish this (if you have any).
•
•
•
•

From the EndNote toolbar, select References
Select Find Duplicates
View duplicate references in the comparison panel
Select Keep this Record to retain the version of the reference you want to
save.

6. Linking a PDF to an EndNote record

EndNote X9 has a function which enables it to search for the PDFs' of full-text articles
and attach them to your references automatically.
•
•

Highlight the references you want to find [cmd+A] to select all the records in
your library and click the ‘Find Full Text…’
icon.
You may then be required to login with your University credentials
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EndNote will search the internet for full-text versions of the selected references and if
these are available and accessible will add them to your library.
•
•
•

Available PDFs’ will show up in the Found PDF list.
If a PDF is available on the internet but cannot be downloaded automatically,
EndNote will display an entry in the Found URL list.
Where EndNote cannot locate a PDF it will display the reference in the Not
Found list.
NOTE: the number of available PDFs retrieved can vary due to copyright
restrictions.

You can also link PDFs’ you have downloaded yourself to the corresponding record in
EndNote:
•
•
•

Select an EndNote record, right click on the record and scroll down to the File
Attachments field
Right-click in this field and choose File Attachments… > Attach file… then
locate the PDF article or click on the paperclip icon
(far right)
Click Open to link the file to its EndNote record and save the changes by
selecting a different record and following the prompt.

7. Creating Groups
•
•
•
•

You can manage your reference collection in EndNote by creating groups for
specific topics, authors or journals.
In the EndNote toolbar select Groups – Create Group
Give your new group a name and it will appear in the left hand menu under the
Groups heading.
To add references to a group you can drag and drop one across or select a
group of references and drag them all into the group in one go.

You can create a Smart Group with specific searching criteria which will update
groups as existing references are edited and new references are added to the library
which match your criteria.
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•
•
•

In the EndNote toolbar select Groups – Create Smart Group
Give your new group a name and then fill in the appropriate criteria for your
search e.g. it could be a key author, specific journal, keywords etc
Each time you add a new references to your EndNote Library those references
that correspond to your Smart Group criteria will be added to your Smart
Group.

8. Creating a stand along bibliography in Word
In EndNote, you can select the bibliographic style you want to use from the dropdown options.This appears at the bottom of the reference column, a preview the
references as they will display at the bottom of the window.
•
•
•
•

Choose
drop down menu to see the full list of referencing
styles.
Select several records by holding down the [cmd] key and highlighting them or
[cmd+A] to select all the records in your library
In EndNote, Select Edit > Copy Formatted or [cmd+K]
In Word, open a new window for your bibliography and select Paste from the
home menu using the ‘Keep Source Formatting’ option.

This will copy the records into Word in the chosen style as a plain text file.
Tip: To save time sort the records alphabetically by author before you edit
and paste.

9. Inserting citations and references into Word using EndNote’s
‘Cite While You Write’ function.
In Word, type the following lines of text into a new document:
EndNote can make writing up your research and creating bibliographies
much easier. You can add citations as you write and automatically insert the
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references into your document. There are thousands of different
bibliographic styles available including Vancouver, Harvard, MLA and Nature.
Alternatively just type =rand(3) and press return this will auto-generate three
paragraphs of text
• Place the cursor at the end of the first paragraph
• In EndNote, select a reference and go to Tools>Cite While You Write>Insert
Selected Citation(s)…
• Alternitively, highlight the reference(s) you want and click on the icon
• Repeat the process for the second and third paragraphs

EndNote will insert the citations and also create a full reference at the bottom of your
document.
You can insert references directly from the Word via the EndNote X9 tab - Insert
Citation

, a searchbox will appear where you can type anything that appears in

your reference e.g. author name, title etc. Select the reference and then Insert from
the searchbox.

10. Formatting references in Word

To change the bibliographical style of your references:
•
•
•

In go to Tools>Cite While You Write>Format bibliography…
Use the With Output Style drop down menu to select your style e.g. AuthorDate.
If your style isn’t in the default menu click Browse for the full list of
referencing styles and choose the appropriate one e.g. Harvard.
Tip: you can jump to the option you want e.g. Vancouver by starting to
type the name.
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11. Editing citations

You can modify the appearance of in-text citations (e.g. exclude Author or Year or
add page numbers) using the

command in the EndNote X9 tab.

To add page references to a citation, highlight the citation you want to edit and click

•
•

In the Suffix field, enter the text as you would like it to appear e.g. insert a
space then type pp.29-36
Click OK to insert the suffix information into the citation

To remove the author or year from an in-text citation where you have already
referred to it directly in your text e.g. “as Goldacre argues (2008)…”
•
•

Highlight the citation in Word and select
Select Exclude Author or Exclude Year in the drop down Format menu as
required.

12. Inserting Footnotes
You can insert footnotes using Microsoft Word in conjunction with EndNote.
•

Place the cursor where you want your footnote to appear

•
•

Select the references tab in Word and select the Insert Footnote
tab
This will number your footnote and open the footnote field at the bottom of the
page [alt+cmd+F]

•
•

Now select the ‘EndNote X9’ tab in Word and select the Insert Citation
Select the citation you want and it will appear at the bottom of the page

tab
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13. EndNote online
Step 1: Signing up for an Endnote online account.
Access the Web of Science database and sign up for an Endnote online account with
your University of Manchester email address.
www.manchester.ac.uk/library/searchresources/databases/
NOTE: By using your University of Manchester email address you gain more
storage space for your references and access to more bibliographic styles.
Step 2: Exporting from Library Search to Endnote online
Go to the Library homepage – www.manchester.ac.uk/library
•

Type a keyword in the Library Search box on the left hand side and click
Search.

•

Click on the title of an article from your list of results

•

On the right hand side access the Send to menu and select EndNote Web

•

If you are logged into Endnote Web then the reference from Library Search
should be automatically added to your reference library.

Tip 1: Using import filters in EndNote online
Each database needs a different import filter to download references into EndNote
online.
If you are going to use EndNote online on a regular basis with different databases and
you are not sure how to export the references from the database then just carry out a
quick Google search to find the import instructions.
e.g. “PubMed and Endnote online import instructions”.
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Tip 2: Inserting citations from EndNote online into Word
In Word access the EndNote tab – go to Preferences and then the Application tab.
Change the Application setting from EndNote to EndNote Web.
Logon to your EndNote online account and you will then be able to insert citations
saved in your EndNote online account into your Word document.

Tip 3: Creating a bibliography using EndNote online
In EndNote online click the Format tab at the top of the screen.
In the References drop down menu select a group or All references in my library.
Select desired output style from the Bibliographic style: drop-down menu e.g.
Harvard.
NOTE: If your output style is not listed then click Select Favorites and add the style
to My Favorites. Select desired file format from the File format: drop-down menu.
•

RTF (rich text file) is the appropriate file format for Word documents.

•

Click Save, Email or Preview and Print as desired and follow on-screen
directions.

Tip 4: Transferring references between EndNote desktop and EndNote online
1. Transferring references using EndNote desktop
•

In EndNote, select Tools > Sync

•

Log in at the prompt using your EndNote online email address and password

•

Follow the onscreen instructions.

2. Transferring references from EndNote online
•

In EndNote online, select the Format tab and choose Export References

•

Select the group (folder) of references to export

•

Choose Export Style: EndNote Export

•

Click Save and save the file as a .txt file
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•

In EndNote desktop, select File > Import > File… and select the .txt file you
have downloaded

•

Choose Import Option: EndNote Import

•

Click Import to add the references to your EndNote desktop library

Further information

Specialist Library Support:
https://www.library.manchester.ac.uk/using-the-library/specialist-library-support/
Referencing guide at the University of Manchester:
http://subjects.library.manchester.ac.uk/referencing
University of Manchester Library EndNote videos:
http://subjects.library.manchester.ac.uk/referencing/endnote

NOTES:

CONTACTS
If you have any queries about this booklet or the services mentioned in it, please
contact the University of Manchester Library Teaching and Learning Team.
Email: uml.teachingandlearning@manchester.ac.uk
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